UrBackup Server doesn't startup after update to 2.5.26_1 on TrueNAS (FreeBSD)

I updated to latest revision (2.5.26_1) of Urbackup Server on a TrueNAS Jail (FreeBSD) from previous revision (2.5.26) and now it doesn’t startup.

I also created a new jail, installed latest revision of UrBackup Server and get the same problem

Here is the log:

2022-09-21 13:30:53: Starting HTTP-Server on port 55414
2022-09-21 13:30:53: HTTP: Server started up successfully!
2022-09-21 13:30:53: Generating Server private/public ECDSA key...
Segmentation fault

I have had the exact same problem after the upgrade, the server dies.
I removed the _1 version (pkg remove urbackup-server-2.5.26_1) and added the previous version (that was still in cache (pkg add urbackup-server-2.5.26.pkg) and the server could start fine.
No idea what bug got introduced in the _1 version, but I does prevent the server from running.

The only way this works for me in FreeNAS/TrueNAS is to build from source and use the built-in cryptopp.

./configure --enable-embedded-cryptopp

I have the same problem, it appears to be unable to connect to the network.

Sep 27 03:58:00 Urbackup dhclient[75520]: receive_packet failed on epair0b: Device not configured
Sep 27 03:58:00 Urbackup dhclient[75520]: ioctl(SIOCGIFFLAGS) on epair0b: Operation not permitted
Sep 27 03:58:00 Urbackup dhclient[75520]: Interface epair0b no longer appears valid.
Sep 27 03:58:00 Urbackup dhclient[75520]: No live interfaces to poll on - exiting.

Anyone have a fix for this.

Thanks.

Geoff.