Backup fails in the last week

Out back-up stooped working a week ego. the logs dont give any information. tried to send to Ur a support request - fails!
it worked fine until last week. no changes has been made to firewall/security.
un-installed and re installed on various clients - still nothing.
when login to server and request do perform incremental / full backup - it gives a fail notice. when checking logs - nothing.
txs - Stuccomedia


I think i have the same issue :

For me backup don’t actually fail, it s more that i can’t start them manually.

same - cant start manually - and it doesn’t seem to work on auto

Sorry you are having issues. To solve the problem the client (debug) log would be useful.
If possible, could you post it or send it?

This post describes how to change the client to debug logging, where it is stored and where to send it to if posting is not possible: Having problems with UrBackup? Please read before posting


Try to unhide the status column and see if client is : “Server rejected”, if that s it , there s a question mark with a solution for the keys issue.