Urbackup server will not start (Fresh Install)

I seem to be having an issue with getting urbackup to start on Fedora 23 (i tried on 24 and had the same result).

Steps i’ve done
I added the Repo
DNF install
urbackupsrv run

Hangs on Downlaoding server version info.

I tried then to compile the application from the source and i still get this same issue.

I’ve tried Fedora 23 and Fedora 24.

I do not have SELinux enabled (since i know this can cause issues sometimes).

any suggestions?

This is what comes up when i cancel the task:

poll([{fd=35, events=POLLIN}], 1, 1000) = 0 (Timeout)
poll([{fd=35, events=POLLIN}], 1, 1000^Cstrace: Process 3450 detached
<detached …>
2016-10-21 12:36:50: WARNING: Shutting down (Signal 2)
2016-10-21 12:36:50: ERROR: Select error in CServiceAcceptor Thread.
2016-10-21 12:36:50: ServiceAcceptor finished
[root@pinky urbackup]# 2016-10-21 12:36:51: Exited Loop
2016-10-21 12:36:51: Deleting at…
2016-10-21 12:36:51: Deleting SelectThreads…
2016-10-21 12:36:51: Deleting lbs…
2016-10-21 12:36:51: Shutting down plugins…
2016-10-21 12:36:51: Deleting server…

Could you post a complete (debug level) server log?

Uroni I’m pretty new to Linux. How could I provide this where would I find it ?

See here: Having problems with UrBackup? Please read before posting

Here is the log from the server
urbackup.log (6.4 KB)

Looks good. What do you expect it to do?

Well when I run this the command never exits like it does in my ubuntu installation and I still can not get to it via ip:55414 I’ve checked firewalls and don’t have SELinux.

this has been fixed. it was user error :smiley: