Servers not backing up Async process failure


I have quite a few servers not backing up. Some do and some don’t. Here is the error I am getting:
Constructing of filelist of “HD-Web01” failed: error - Async indexing process not found
04/12/17 03:04
Backup had an early error. Deleting partial backup.

When I run the backup it hashes all the files, etc. No errors are spit out. It acts like it is working. The CPU usage on the process continues to remain high. Then the backup fails after some time. Nothing is making itself apparent as far as the problem. I have tried both the installer and manually compiling the client.

Any insight would be greatly appreciated. Thanks in advance!

Sorry you are having issues. To solve the problem the client (debug) log would be useful.
If possible, could you post it or send it?

This post describes how to change the client to debug logging, where it is stored and where to send it to if posting is not possible: Having problems with UrBackup? Please read before posting