Server 2.0b not copying files

UR Backup Server 2.0.0 beta installed on Server 2012 R2.
Client 2.0 beta installed on Windows 8.1

Server Backup Storage Path is E:\Backups. E is a locally attached drive.
When File backups run (the only thing i have configured now) the folder structure is created but no files are copied.
There are no errors in the log for the client on the server. Last line is Backup succeeded.
I am guessing that it is a permission issue somewhere. Does anybody have any suggestions?


If you can run a backup with debug-level logging, such a log file would be helpfull.

Hi kcbyrum, I am running the same setup as you and encounter a similar issue but backing up a Windows Server 2008 as a client. From your client try to remove your current backup path and replace it with a single small folder. After run a manual full file backup and see if it worked, if it did then re-add your original backup path and run the full file backup again.

I’m sorry - I forgot how to turn on debug-level logging. How do you do it again?

SPeedY - Thanks for the suggestion. I tried that - removed the existing path and added in a single folder to backup - ran the backup and had the same result. The folder was created but no files in it. Bummer

See here: Having problems with UrBackup? Please read before posting

Can you post your backup server logs.

debug.log (49.6 KB)urbackup.log (7.5 KB)

Here are the log files. I looked through them but did not see anything but i don’t know what i am looking for either.

And there are files (and directories) in C:\AdwCleaner ?

yes - there are ae about 15 text files and 1 floder that contains a bunch of other folders. I could try a different folder


Could you send/upload the settings.cfg from C:\Program Files\UrBackup\urbackup\data ?

Here it is. The include_files changed to amd from adwcleaner because i tried to backup a different folder to see if it made any difference
settings.cfg.txt (3.7 KB)

include_files needs to be C:\AdwCleaner\* or leave it empty (recommended)

I started from scratch again. Loaded 2.03b on server 2012R2 and Client 2.03b on both windows 8.1 and windows 10. When i run a full backup i get the following error in the client log file:

Starting full file backup…
Scanning for changed hard links on volume of “”…
Cannot access path to backup: “\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy35\users*” Errorcode: 123 - The filename, directory name, or volume label syntax is incorrect.
Constructing of filelist of “ANRK-CS-OFF3” failed: error - index error
Backup had an early error. Deleting partial backup.

Any idea what i am doing wrong? It doesn’t seem like it should be this hard. Both client and server installed with no errors. I like the program just got to get it working