Incremental backup fails: Shadow copy not found

08/03/23 15:21
	Starting scheduled incremental image backup of volume "C:"...
08/03/23 15:21
	Basing image backup on last full image backup
08/03/23 17:08
	Error on client occurred: Shadow copy not found. May have been deleted.
08/03/23 17:08
	Time taken for backing up client DESKTOP-DM509FD: 1h 47m 24s
08/03/23 17:08
	Backup failed

I saw a previous topic with the same error here: Image Backup Constantly Fails

Tried increasing the space allocation for system restore to 20% but it hasn’t helped.

C:\WINDOWS\system32>vssadmin List ShadowStorage
vssadmin 1.1 - Volume Shadow Copy Service administrative command-line tool
(C) Copyright 2001-2013 Microsoft Corp.

Shadow Copy Storage association
   For volume: (C:)\\?\Volume{3563917c-b345-4e7e-88f4-452302aaeebf}\
   Shadow Copy Storage volume: (C:)\\?\Volume{3563917c-b345-4e7e-88f4-452302aaeebf}\
   Used Shadow Copy Storage space: 15.7 GB (1%)
   Allocated Shadow Copy Storage space: 23.8 GB (2%)
   Maximum Shadow Copy Storage space: 186 GB (20%)

Full backups work fine by the way. Windows 10, latest versions of urbackup.

What do I do?

According to the link you posted it seems windows are removing the snapshot during the backup. You say 20%, how much is that in actual space? What did the amount add up to when you set it in “system protection”?
How much space is reported to be used in same settings?

Is the client computer idle while running the backup or is it being used?

As the post in that tread suggests:

Use these commands in CMD (administrator)
vssadmin list shadows
vssadmin list shadowstorage (when your backup is running use this to see how the shadow copy storage is being used.)

The dev also posted this link: