Error opening / in Version 1.5 on Debian


Installed the version 1.5 on Debian 8.2 and receiving the following errors when performing a Full File Backup. Client used is version 1.4.9 on Windows 7. The setup is on a VM. The server and client are connected as expected. The job sets errors after indexing is done.

Errors 03.12.15 17:56 Error opening /
Errors 03.12.15 17:56 Creating directory “/Documents” failed. (errorcode=13)
Errors 03.12.15 17:56 Backup failed

Receive same results using 1.4.9 or 1.5 cleint on Windows 7.

Have performed seperate installation of UrBackup Server version 1.4.10 on Debian 8.2 using client 1.4.9 that gave no problem with backups. Did not set any errors.

Link to server version on Sourceforge is here:
urbackup-server_1.5.0.0_amd64.deb on Sourceforge

Thanks is advance taking a look.

This problem is known to the developer, and is probably already solved in the to-be-released 1.5 beta.
The version you are using is a very old experimental release; you should use 1.4.10 server instead. If you want to use 1.5, you should wait until the beta comes out.
Further infos:


Thank you for that information.

Yes, I am currently using the 1.4.10 version but liked the web ui of 1.5. can the web files be copied to version 1.4.10 /urbackup/www/ to utilize the web ui of 1.5 ?

Is there any approx date for the 1.5 Beta release ?

Thank you…


the following post contains instruction on how to load the new interface on the 1.4 version, but is more than a year old:

More infos on the new interface also in this topic:

There are still no official ETAs for the 1.5 version, but it is described in this blog post: