Error 1053 trying to start urbackup server version 2.0.30

Hi All
Just installed the server on a new windows 7 pro machine
The server service didn’t start automaticly.
Trying to start it manually failed with error1053…Same goes to the client on this machine
Please advice

This would be a Windows side issue:

Can you go to C:\Program Files\UrBackupServer and double click on urbackup_srv.exe and tell us if there is any error message?

Did you use the MSI installer?

I have almost the exact same issue. I am running the Server on a Windows 2012R2 machine and since upgrading to version 2.0.30 I can no longer start the UrBackup service. When I try to start it, I get the error 1053 error mentioned before. I looked into the solution posted by ttrammell and that only applies to earlier versions of Windows.

I confirmed that the issue is with 2.0.30 because I can downgrade back to 1.4.14 and it works fine again.

When I try to install with the 2.0.30 MSI, I get an error when it tries to start the service and I cannot continue. I can install with the EXE, but the service never appears to start and I am stuck at the original situation.

With 2.0.30 installed I get an error when running urbackup_srv.exe that states “The program can’t start because api-ms-win-crt-runtime-l1-1-0.dll is missing from your computer.”

I’ll be happy to help track down the issue further if needed.

api-ms-win-crt-runtime-l1-1-0.dll is shipped via Windows update, so this means you server is not up to date.

See here for details on this issue.

This is the update that is missing:

Thank you very much, that solved the issue. I am running this in a test environment right now and had not applied that update (2999226). Once I did so, the UrBackup service was able to be started. With the service started I can access the web interface with no issues.

Thanks again.

Have you tried 2.0.38?
It’s more up to date and still stable; just a suggestion in the case that 2.0.38 will install but 2.0.30 won’t.