Cannot get list of computers to restore

When booting to the restore CD, I am able to find the urbackup server and enter my user and password. After I do that, it tells me to make sure the disk to restore is available. I click OK, and then it goes right back to searching for the urbackup server. It finds it, and prompts for the user/pass again. This cycle never ends.

I’ve tried reinstalling urbackup, running the built-in database repair scripts, and connecting from numerous local computers. Is there a log that will give me some more insight as to why this is happening?

See Getting "Error while retrieving information about user. Try again?" when trying to do a restore - #3 by uroni

Are you using 2.5.x as server?

I am running Urbackup beta 2.5.21 I am unsure as to whether this issue appeared with the latest beta version or on 2.5.20, I did not attempt an image restore between them.
Thank you for posting the link- I do not see that log file on the server, is it kept on the machine that is running the restore ISO?

On the restore cd machine. I’ll look into 2.5.x + restore… no further point for you to look into this before I have done that.

1 Like

Understood, and thank you :slight_smile:

The new graphical restore UI worked on the first try! Thank you, uroni