Backups running every 5 minutes with -1 Bytes

I am not sure what setting is doing this but I only want one backup a day. I have set it to 24 hours with same results.

The last one this happend to had a corrupted db. Maybe have a look at the server log file?

2018-05-22 14:41:50: WARNING: Writer NTDS has failure state VSS_WS_FAILED_AT_POST_SNAPSHOT with error VSS_E_WRITERERROR_NONRETRYABLE. UrBackup will continue with the backup but the associated data may not be consistent.
2018-05-22 14:41:50: WARNING: Writer NTDS has failure state VSS_WS_FAILED_AT_POST_SNAPSHOT with error VSS_E_WRITERERROR_NONRETRYABLE. UrBackup will continue with the backup but the associated data may not be consistent.
2018-05-22 14:41:50: WARNING: Writer is in error state during snapshot creation. Writer data may not be consistent. This means the files open by this application (e.g. databases) will be backed up in a crash consistent state instead of a properly shutdown state. Properly written applications can recover from system crashes or power failures.

The log described here: Having problems with UrBackup? Please read before posting

that is the log located in /var/log. I ran a repair and now it shows proper file sizes but it is still backing up ever 5 minutes. I only want every 24 hours

Can you post a screenshot of your Backup Schedule settings?
Settings > General > Client

Capture

That looks correct. Can you click the “Show Details” button, next to “Backup Window”?

attached. How do I make them run at midnight? They are running during the day.


I had the same problem with backups running every 5 minutes or so on a client.
I got no responses here as to what cause might be.
I ended up deleting the client, running the “remove unknown” option, and then reinstalling it to resolve the problem.
Not a desirable solution, but it worked.

If you only want backups to run around midnight, change the backup windows.
Change from 1-7/0-24 to 1-7/0-1
That will have backups only run between midnight and 1:00am.
Assuming you get your current problem resolved…

I got the same problem:

  • backup size -1 bytes and
  • backups running every 10 minutes although config says every 22 hours.

DB recovery and remove unknown did not help.

Happens to some of my clients. Don’t want to delete them all (and loose all the backups).

Any other solution?