Windows 10 client not backing up

Hello all,

Since 20th of April my Windows client doesn’t do backup (it was working well for months before). The tray icon is red. When I check “Status”, it’s “No Internet server configured” or “Waiting for local UrBackup server”. I don’t want to use internet server, because the urbackup service runs on LAN (however, the internet server on the urbackup server is enabled and working well). The use of internet server is disabled in the client configuration.

I upgraded to the latest client (2.4.10) and server (2.4.12) version, but no change. I checked the logs but I cannot find any valuable information by myself.

It seems that the client can’t find (or see) the server. Because of this I tried another Windows 10 machine, and the client showed up automatically, started to make a backup but then failed in the process (with extreme slowness).

I downloaded the client from the web admin for both machines, I reinstalled them again but no change.

I didn’t find any logs is C:\Program Files\UrBackup\ directory, so I hit “repair” in the setup, then the file “debug.log” appeared.

My Windows 10 version: 1909 build 18363.778 64 bit
My Ubuntu version: Ubuntu 16.04.6 LTS
UrBackup server version:
UrBackup client version: 2.4.10

Thank you very much!

urbackup.log.1.gz (163.7 KB)
debug.log (316.0 KB)

When you installed the Windows urbackup client did you install the one of the below in the image

as i had this issue once installed one of the below it worked and have not had any issue bee using it for months.

Re: [UrBackup - Discourse] [client] Windows 10 client not backing up
Hello docfactory,

Thanks for your answer. I tried both of the setups with tray icon - no change. :frowning:

Your firewall probably blocked UrBackupClientBackend. Reinstalling the client probably enabled it for your current Windows firewall state (public/private network).

Hello uroni,

Thanks for you answer.

Unfortunately, I reinstalled it at least 6 times (including older version). Nothing changed. :frowning_face:

I think Windows firewall is not blocking anything - I can’t find any blocking listed with powershell command: Get-NetFirewallRule -all

Any other tips? Are there any methods for extensive debugging of the client?