Web Interface Shows Error (code: 183)

Full error displayed in a red box on the Web Interface:
[(err_cannot_create_symbolic_links). Cannot create a file when that file already exists. (code: 183)
UrBackup cannot create symbolic links on the backup storage. Your backup storage must support symbolic links in order for UrBackup to work correctly. The UrBackup Server must run as administrative user on Windows (If not you get error code 1314). Note: As of 2016-05-07 samba (which is used by many Linux based NAS operating systems for Windows file sharing) has not implemented the necessary functionality to support symbolic link creation from Windows (With this you get error code 4390).]

No location has changed. The backup is the same spot it has been for the past two years or so running this server.

I have tried updating from 2.0.36 to 2.0.38 without any change.
I am not sure what to do since all of the backups are reporting as successful & the storage usage has stayed fairly consistent. It’s like I want to ignore the error message, but the big red box keeps insisting that I pay attention. :slight_smile:


Does running the remove_unknown script fix this problem for you?
(It will just remove all orphaned and incomplete backup files, as well as a small cleanup.)

Just ignore it. I think it is a bug (fixed with 2.1.x) that rarely occurrs. If you want to do something about it, deleting the testfolderHvfgh---dFFoeRRRf_link symlink in the backup storage folder should do the trick.

Deleting the Symlink took care of it. Thanks again :slight_smile:

It worked for me too. Thanks