UrBackup Server 2.1.14 beta/Client 2.1.11 beta


#5

Test report:
Tested the following:
1.) conduct a file backup
2) add some files in a folder (added files to Desktop)
3) do a restore;
Results: added files are still in the folder (theoretically these added files should be removed?)

This is only a minor issue, but just wanted to clarify.


#6

Another issue:
Created a text file–> typed in some words–>Save the file
Then conducted a incremental file back; -->
Changed the text file name; -->
Conducted a restore.
Observation:

  1. a text file with the original file name was “restored”, try to open it and it shows “Access Denied”
  2. the renamed text file stays in the folder

#7

Could reproduce the first problem. Could you try to create a client debug log for the second case (access denied) and send me that?


#8

I will do this. I need a little bit time to re-install and create the same environment to reproduce the issue and send you the debug log.


#9

Here is the debug file (on Windows 7 64bit machine):
2017-01-18 18:59:44: ERROR: Recvfrom error in CUDPThread::UdpStep
2017-01-18 18:59:44: ERROR: Last error: 0
2017-01-18 19:00:34: ERROR: Recvfrom error in CUDPThread::UdpStep
2017-01-18 19:00:34: ERROR: Last error: 0
2017-01-18 19:01:24: ERROR: Recvfrom error in CUDPThread::UdpStep
2017-01-18 19:01:24: ERROR: Last error: 0
2017-01-18 19:01:25: WARNING: Info not found at ‘c:’ - reindexing
2017-01-18 19:02:14: ERROR: Recvfrom error in CUDPThread::UdpStep
2017-01-18 19:02:14: ERROR: Last error: 0
2017-01-18 19:03:04: ERROR: Recvfrom error in CUDPThread::UdpStep
2017-01-18 19:03:04: ERROR: Last error: 0
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\All Users"
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Default\AppData\Local\Application Data"
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Default\AppData\Local\History"
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Default\AppData\Local\Temporary Internet Files"
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Default\Application Data"
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Default\Cookies"
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Default\Documents\My Music"
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Default\Documents\My Pictures"
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Default\Documents\My Videos"
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Default\Local Settings"
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Default\My Documents"
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Default\NetHood"
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Default\PrintHood"
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Default\Recent"
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Default\SendTo"
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Default\Start Menu"
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Default\Templates"
2017-01-18 19:03:12: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Default User"
2017-01-18 19:03:13: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\MY\AppData\Local\Application Data"
2017-01-18 19:03:13: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\MY\AppData\Local\History"
2017-01-18 19:03:14: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\MY\AppData\Local\Temporary Internet Files"
2017-01-18 19:03:15: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\MY\Application Data"
2017-01-18 19:03:15: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\MY\Cookies"
2017-01-18 19:03:15: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\MY\Documents\My Music"
2017-01-18 19:03:15: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\MY\Documents\My Pictures"
2017-01-18 19:03:15: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\MY\Documents\My Videos"
2017-01-18 19:03:15: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\MY\Local Settings"
2017-01-18 19:03:15: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\MY\My Documents"
2017-01-18 19:03:15: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\MY\NetHood"
2017-01-18 19:03:15: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\MY\PrintHood"
2017-01-18 19:03:15: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\MY\Recent"
2017-01-18 19:03:15: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\MY\SendTo"
2017-01-18 19:03:15: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\MY\Start Menu"
2017-01-18 19:03:15: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\MY\Templates"
2017-01-18 19:03:15: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Public\Documents\My Music"
2017-01-18 19:03:15: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Public\Documents\My Pictures"
2017-01-18 19:03:15: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\Users\Public\Documents\My Videos"
2017-01-18 19:03:18: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\ProgramData\Application Data"
2017-01-18 19:03:18: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\ProgramData\Desktop"
2017-01-18 19:03:18: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\ProgramData\Documents"
2017-01-18 19:03:18: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\ProgramData\Favorites"
2017-01-18 19:03:24: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\ProgramData\Start Menu"
2017-01-18 19:03:24: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy5\ProgramData\Templates"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\All Users"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Default\AppData\Local\Application Data"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Default\AppData\Local\History"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Default\AppData\Local\Temporary Internet Files"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Default\Application Data"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Default\Cookies"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Default\Documents\My Music"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Default\Documents\My Pictures"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Default\Documents\My Videos"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Default\Local Settings"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Default\My Documents"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Default\NetHood"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Default\PrintHood"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Default\Recent"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Default\SendTo"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Default\Start Menu"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Default\Templates"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Default User"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\MY\AppData\Local\Application Data"
2017-01-18 19:03:43: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\MY\AppData\Local\History"
2017-01-18 19:03:45: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\MY\AppData\Local\Temporary Internet Files"
2017-01-18 19:03:45: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\MY\Application Data"
2017-01-18 19:03:45: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\MY\Cookies"
2017-01-18 19:03:45: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\MY\Documents\My Music"
2017-01-18 19:03:45: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\MY\Documents\My Pictures"
2017-01-18 19:03:45: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\MY\Documents\My Videos"
2017-01-18 19:03:45: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\MY\Local Settings"
2017-01-18 19:03:45: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\MY\My Documents"
2017-01-18 19:03:45: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\MY\NetHood"
2017-01-18 19:03:45: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\MY\PrintHood"
2017-01-18 19:03:45: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\MY\Recent"
2017-01-18 19:03:45: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\MY\SendTo"
2017-01-18 19:03:45: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\MY\Start Menu"
2017-01-18 19:03:45: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\MY\Templates"
2017-01-18 19:03:45: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Public\Documents\My Music"
2017-01-18 19:03:45: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Public\Documents\My Pictures"
2017-01-18 19:03:45: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\Users\Public\Documents\My Videos"
2017-01-18 19:03:49: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\ProgramData\Application Data"
2017-01-18 19:03:49: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\ProgramData\Desktop"
2017-01-18 19:03:49: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\ProgramData\Documents"
2017-01-18 19:03:49: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\ProgramData\Favorites"
2017-01-18 19:03:54: ERROR: Error getting SID of ACE entry of file "\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\ProgramData\Start Menu"
2017-01-18 19:03:54: ERROR: Error getting SID of ACE entry of file “\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy6\ProgramData\Templates”


#10

Could you put it into debug log mode please, such that it not only logs errors/warnings. Details on how to configure a client to do that are here: Having problems with UrBackup? Please read before posting


#11

uroni,
I have enabled debug mode and emailed you the debug.log file.
please let me know if you need any further information.
thanks!


#12

uroni,
following your instructions I have sent you the log file of the server side.
Please let me know if there is anything else needed.


#13

Unfortunately there is some missing logging, I think. My working theory is that there is some missing/misplaced meta-data halfway through. I’ll add some logging, so maybe we get more information with the next version. Thanks!


#14

OK. Please let me know when it is ready and I will test it again
I will send you the logs.
Thanks!


#15

can’t compile Linux server version:
mount_helper/main.cpp:209:25: error: ‘LOOP_CTL_GET_FREE’ was not declared in this scope

can you fix this error


#16

Hot resizing a vm’s disk from 100 to 120 Gb (not the system one …),
Rescan from Windows mmc Disk Management to see the new disk size,
Growing volume T: from 100Gb to 120Gb.

UrBackup CBT Status shows :

Getting status of T: failed. Error code: 317
Change block tracking disabled
Volumes with active change block tracking and no crash consistency (v2.5): 
E:, F:, G:, C:

Volumes without change block tracking: 
D:

Last driver log messages:
Write outside of bitmap offset 128845872640 size 512 bitmap size 28672
Change tracking disabledChange tracking disabled in IOCTL_URBCT_STATUS

Think i need to reboot the client to raise this error ?

Regards,


#17

FYI, got this message after reboot :

Regards,


#18

Resizing client hard drive result in server’s crash while trimming :

Server log :

2017-01-24 11:01:48: WARNING: Reading from parent hash file failed (may be caused by a volume with increased size)
2017-01-24 11:01:48: Trim beyond drivesize (drivesize: 128846396928 trim to 128846397440). Trimming less...
2017-01-24 11:01:49: Starting trimming image file (if possible)
2017-01-24 11:05:34: Trimmed 1.24512 GB

#19

Look like it happens somewhere after trimming. Do you have full logs or backtraces?


#20

I think you are using the debian package. In this case setting it up to collect core dumps and sending me them would help as well.

Edit: I think this might be the easiest method: http://stackoverflow.com/a/18400/506718


#21

Yes Debian package. How should i set it up ? Installing the dbg package ?


#22

Run gdb in screen attach to pid and then run generate-core-file once it crashed.


#23

Ok it works with gdb and then attach <PID> but after few minutes, the program “hangs” until i quit gdb and detach the debugging session …

(gdb) attach 12431
Attaching to process 12431
Reading symbols from /usr/bin/urbackupsrv...(no debugging symbols found)...done.
Reading symbols from /usr/lib/x86_64-linux-gnu/libcurl.so.4...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libcurl.so.4
Reading symbols from /lib/x86_64-linux-gnu/libdl.so.2...(no debugging symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libdl.so.2
Reading symbols from /lib/x86_64-linux-gnu/libfuse.so.2...(no debugging symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libfuse.so.2
Reading symbols from /lib/x86_64-linux-gnu/libz.so.1...(no debugging symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libz.so.1
Reading symbols from /lib/x86_64-linux-gnu/libm.so.6...(no debugging symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libm.so.6
Reading symbols from /lib/x86_64-linux-gnu/libgcc_s.so.1...(no debugging symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libgcc_s.so.1
Reading symbols from /lib/x86_64-linux-gnu/libpthread.so.0...(no debugging symbols found)...done.
[New LWP 15522]
[New LWP 15521]
[New LWP 15044]
[New LWP 15037]
[New LWP 15032]
[New LWP 15026]
[New LWP 15025]
[New LWP 14912]
[New LWP 14678]
[New LWP 14677]
[New LWP 14676]
[New LWP 14674]
[New LWP 14266]
[New LWP 14234]
[New LWP 14150]
[New LWP 14118]
[New LWP 14034]
[New LWP 14033]
[New LWP 13815]
[New LWP 13691]
[New LWP 13677]
[New LWP 13664]
[New LWP 13488]
[New LWP 13487]
[New LWP 13486]
[New LWP 13485]
[New LWP 13484]
[New LWP 13483]
[New LWP 13482]
[New LWP 13444]
[New LWP 13432]
[New LWP 13375]
[New LWP 13374]
[New LWP 13362]
[New LWP 13273]
[New LWP 13264]
[New LWP 13263]
[New LWP 13262]
[New LWP 13261]
[New LWP 13260]
[New LWP 13227]
[New LWP 13226]
[New LWP 12690]
[New LWP 12687]
[New LWP 12674]
[New LWP 12673]
[New LWP 12669]
[New LWP 12647]
[New LWP 12646]
[New LWP 12643]
[New LWP 12642]
[New LWP 12641]
[New LWP 12640]
[New LWP 12639]
[New LWP 12638]
[New LWP 12631]
[New LWP 12626]
[New LWP 12613]
[New LWP 12609]
[New LWP 12608]
[New LWP 12607]
[New LWP 12606]
[New LWP 12605]
[New LWP 12604]
[New LWP 12603]
[New LWP 12602]
[New LWP 12601]
[New LWP 12600]
[New LWP 12572]
[New LWP 12523]
[New LWP 12522]
[New LWP 12521]
[New LWP 12520]
[New LWP 12519]
[New LWP 12518]
[New LWP 12517]
[New LWP 12516]
[New LWP 12515]
[New LWP 12514]
[New LWP 12513]
[New LWP 12512]
[New LWP 12488]
[New LWP 12482]
[New LWP 12481]
[New LWP 12480]
[New LWP 12479]
[New LWP 12478]
[New LWP 12477]
[New LWP 12476]
[New LWP 12452]
[New LWP 12451]
[New LWP 12450]
[New LWP 12449]
[New LWP 12448]
[New LWP 12447]
[New LWP 12446]
[New LWP 12445]
[New LWP 12444]
[New LWP 12443]
[New LWP 12435]
[New LWP 12434]
[New LWP 12433]
[New LWP 12432]
[Thread debugging using libthread_db enabled]
Using host libthread_db library "/lib/x86_64-linux-gnu/libthread_db.so.1".
Loaded symbols for /lib/x86_64-linux-gnu/libpthread.so.0
Reading symbols from /lib/x86_64-linux-gnu/libc.so.6...(no debugging symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libc.so.6
Reading symbols from /lib64/ld-linux-x86-64.so.2...(no debugging symbols found)...done.
Loaded symbols for /lib64/ld-linux-x86-64.so.2
Reading symbols from /usr/lib/x86_64-linux-gnu/libidn.so.11...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libidn.so.11
Reading symbols from /usr/lib/x86_64-linux-gnu/librtmp.so.1...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/librtmp.so.1
Reading symbols from /usr/lib/x86_64-linux-gnu/libssh2.so.1...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libssh2.so.1
Reading symbols from /usr/lib/x86_64-linux-gnu/libssl.so.1.0.0...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libssl.so.1.0.0
Reading symbols from /usr/lib/x86_64-linux-gnu/libcrypto.so.1.0.0...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libcrypto.so.1.0.0
Reading symbols from /usr/lib/x86_64-linux-gnu/libgssapi_krb5.so.2...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libgssapi_krb5.so.2
Reading symbols from /usr/lib/x86_64-linux-gnu/libkrb5.so.3...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libkrb5.so.3
Reading symbols from /usr/lib/x86_64-linux-gnu/libk5crypto.so.3...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libk5crypto.so.3
Reading symbols from /lib/x86_64-linux-gnu/libcom_err.so.2...(no debugging symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libcom_err.so.2
Reading symbols from /usr/lib/x86_64-linux-gnu/liblber-2.4.so.2...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/liblber-2.4.so.2
Reading symbols from /usr/lib/x86_64-linux-gnu/libldap_r-2.4.so.2...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libldap_r-2.4.so.2
Reading symbols from /usr/lib/x86_64-linux-gnu/libgnutls-deb0.so.28...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libgnutls-deb0.so.28
Reading symbols from /usr/lib/x86_64-linux-gnu/libhogweed.so.2...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libhogweed.so.2
Reading symbols from /usr/lib/x86_64-linux-gnu/libnettle.so.4...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libnettle.so.4
Reading symbols from /usr/lib/x86_64-linux-gnu/libgmp.so.10...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libgmp.so.10
Reading symbols from /lib/x86_64-linux-gnu/libgcrypt.so.20...(no debugging symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libgcrypt.so.20
Reading symbols from /usr/lib/x86_64-linux-gnu/libkrb5support.so.0...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libkrb5support.so.0
Reading symbols from /lib/x86_64-linux-gnu/libkeyutils.so.1...(no debugging symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libkeyutils.so.1
Reading symbols from /lib/x86_64-linux-gnu/libresolv.so.2...(no debugging symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libresolv.so.2
Reading symbols from /usr/lib/x86_64-linux-gnu/libsasl2.so.2...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libsasl2.so.2
Reading symbols from /usr/lib/x86_64-linux-gnu/libp11-kit.so.0...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libp11-kit.so.0
Reading symbols from /usr/lib/x86_64-linux-gnu/libtasn1.so.6...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libtasn1.so.6
Reading symbols from /lib/x86_64-linux-gnu/libgpg-error.so.0...(no debugging symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libgpg-error.so.0
Reading symbols from /usr/lib/x86_64-linux-gnu/libffi.so.6...(no debugging symbols found)...done.
Loaded symbols for /usr/lib/x86_64-linux-gnu/libffi.so.6
Reading symbols from /lib/x86_64-linux-gnu/libnss_compat.so.2...(no debugging symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libnss_compat.so.2
Reading symbols from /lib/x86_64-linux-gnu/libnsl.so.1...(no debugging symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libnsl.so.1
Reading symbols from /lib/x86_64-linux-gnu/libnss_nis.so.2...(no debugging symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libnss_nis.so.2
Reading symbols from /lib/x86_64-linux-gnu/libnss_files.so.2...(no debugging symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libnss_files.so.2
Reading symbols from /lib/x86_64-linux-gnu/libnss_mdns4_minimal.so.2...(no debugging symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libnss_mdns4_minimal.so.2
Reading symbols from /lib/x86_64-linux-gnu/libnss_dns.so.2...(no debugging symbols found)...done.
Loaded symbols for /lib/x86_64-linux-gnu/libnss_dns.so.2
0x00007f0ca52f6aed in poll () from /lib/x86_64-linux-gnu/libc.so.6
(gdb)  quit
A debugging session is active.

        Inferior 1 [process 12431] will be detached.

Quit anyway? (y or n) y
Detaching from program: /usr/bin/urbackupsrv, process 12431
root@backup-2:~#

#24

Well, you have to type in continue for it to continue…