UrBackup Server 1.4.9 Client 1.4.9 SYSVOL MBR Error

Dear Uroni,

This happens on “random” on varios Windows 7 Clients , some are succesfull , I see even Windows 2008 r2 sysvol backups saved succesfully. I went onto the Linux Server and looked at each Directory and searched for .mbr file for sysvol .

On this one Computer where I did the debug log , I get following error Getting MBR for drive Sysvol failed. Timeout : Getting MBR for drive Sysvol failed.

It is MBR formated. I also sent per E-Mail the log file .

Hope it helps you to locate the Problem. Should you Need another log file form another machine , please inform me. I can make a debug log file on my Computer as well.

Thank you

Updated Server to 1.4.10 , and the Client to 1.4.10 . I still get the Getting MBR for SYSVOL failed.
Timeout : Getting MBR for drive SYSVOL.

Thanks for the report!

Looks like finding the system reserved volume (or “system-reserviert” in this case) by enumerating and getting information about drives takes too long. I’ll rearrange that so that this does not cause errors.

Could you try if http://www.urbackup.org/downloads/Client/1.4.10/UrBackup%20Client%201.4.10.exe fixes your issue?

Hello , it worked :slight_smile:

Just a small Thing, I found on this Forum a earlier 1.4.10 which I tried and did not work. This NEW 1.4.10 works.
If you release it publicly could you add a or something to it…

Thank you again.