Uncheck SQLWriter from Components backup not working


#1

Hello,

I am trying to make backup from a Windows 2012 Server. I want only backup files/folders but UrBackup client automatically selects all the SQL Server Databases that are running in this server. I unchecked all SQL databases from the “Configure components to backup” menú and save. But if I enter again, all SQL components are checked again automatically.
I don´t want to make SQL backup, maybe this is a bug?

Client version is: 2.3.6 CBT x64
Server version is: 2.3.8 in Debian Linux with BTRFS storage.

Any suggestions?

Thank you


#2

Maybe you are setting settings on the server? Change default=1 to default=0 in the advanced client settings on the server .


#3

Hello,
That was the problem!
I don´t know why but this occurs only when I put the server into a group, after change the “defautl=1” to “default=0” for the group, the problem has dissapear.

Thank you so much.