Turn off incremental backups?

I was wondering if there was a sure fire way to set the settings so that the incremental backup wouldn’t happen or if there is a way to turn it off.

Thanks in advance.

You can enter a negative incremental backup interval. Then it won’t do incremental backups.

Sorry that’s so hidden.

Ahhh! Thank you very much! I had though to set it to zero, but not to a negative number.

Does this work for file and image incrementals?


Hi forum,

that doesn’t work in my environment.
I configured “-1” for “Intervall für inkrementelle Image-Backups” and tried various settings for min and max. (0 0, 1 1, …)

The result is always the same: It creates incremental image backups every 10 minutes (approx.).

My environment:
Debian wheezy + urbackup-server 1.2.4-1_amd64
Urbackup 1.2 on
1. Server 2003r2
2. Server 2008r2

Any help would be appreciated.

Can you try the newer version at http://sourceforge.net/projects/urbackup/files/WorkInProgress/ ?