TrueNAS and UrBackup

So I installed UrBackup on my Truenas the other day and forgot to create a user at first. I was having random issues of it not allowing me access to things. So I uninstalled the plugin from the Truenas GUI.
I chose to attempt starting fresh…or so I thought. For some reason now, when I install a fresh copy, it wont connect to the plugin at all. no matter how many times I try to uninstall/reinstall it refuses, even mapping the drive doesnt work.
Has anyone any ideas why it wont connect? I’ve a feeling its some remnant of the first install but cant find it.
Thanks in advance

hey there, any chance you figured this out? I have installed a fresh instance through the TrueNAS GUI. All installed fine, as it seems, got the message at the end of the installation “Plugin Installed successfully” then said to stop, then map, start, browse to the to configure. I both hit the button from the GUI “manage” and try to directly type in the IP, but always says refuses to connect. I ping, it returns no problem.

I then uninstalled completely, tried using NAT. Still no go.

nope, I gave up in the end in favour of a manual backup of what I wanted periodically.
it seems its an issue with leftovers or permissions somewhere as it just wouldnt let me connect.

yeap, those pesky permissions in freebsd/jails… Well, I’ll mess around some more and see if I can get this to work.

Hey, FYI I got it to work and connect on my TrueNAS Core install.

A kind person over at the TrueNAS forums made a guide here: