Trouble With URBackup Error Code 4390

Hello, I have unique situation, we have a client that has an Unraid NAS server and they want to use URBackup to backup their machines, The Server was located on a VM inside unraid but due to the amount of disk I/O it would take the whole NAS server down. I have since moved it over to another server and all was well until the client powered if off one to many times incorrectly and I had to redo the separate server. Right now I’m mounting the file share via CIFS and I am getting the following error. this is on the newest urbackup and ubuntu server 17.10, I tried NFS and I couldn’t even get it to moung correctly, is it possible to ignore this error?


cifs is samba
as for the fs you d need something which is not fat32 (ext4/zfs/btrfs, i dont think you want ntfs on the linux based nas)

Instead of Cifs what would you recommend I do?

I’ve found the problem and fixed it, I was issuing the NFS command wrong

Hello, do you mind elaborating how you resolved the issue? @aosborne