Trouble setting Windows share as Backup path

Edit: Seems I figured out the issue… permissions were not set properly :upside_down_face:

Edit 2: I was able to correct this as well… Now, I receive the temp files virus scanner issue error message. How may I add this to Windows Security/Virus Scanner Exclusions? Adding this directly does not work…


I’m attempting to set my backup path to a Windows share via UNC. I’ve also tried mapping this share on server and still get the below error message.

I’ve read a few posts herein about this, but seems like I have everything set appropriately. Note, other backup apps can save images to this network share.

What may I be missing? Suggestions?

  • Running UrBackup as Administrator (with password)
  • All computers on same local network
  • Settings/Server/Backup storage path: \pc1\backups\images\urb
  • Server: Windows 11 Pro
  • Share: Windows 11 Pro


I’ve read this help section: