Trashed Win10 laptop, image backup unusable


#1

The latest windows update went seriously sideways, leaving me wiht a laptop that won’t boot. (And examination of srttrail.txt shows that there is a corrupted binary.)

So far, I’ve tried booting from a recovery CD and building an image from backups.

The recovery CD appears to find the server machine. Yay! It corrrectly identifies the image files for the laptop by date. Yay. The restore fails. Boo

Error message = “Image data could not be found.”

SO, I moved to the server, and attempted to build an image file there. No joy. The assembly of the image fails.

I tried building an image of sysvol separately, and that appears to work.

Tried building an image of C, and that fails, as follows:

Footer checksum wrong. Switching to header
Header and footer checksum wrong
Error opening parentvhd file <file path, which does exist>
Error opening vhd file <file path, which does exist>

Mayday!

(I went back and checked the logs for the backups in question, No errors showing)


#2

Wow, it’s a bummer that when you need it the most, it fails :cry:

Maybe the server should perform automatic periodic checks for image backups?


#3

Can the VHD be mounted using the native Windows tools? From disk management or the command line? You could at least extract important data from it that way, if you can’t use it to restore directly.


#4

No joy. I’ve tried mounting the vhd on the server, so that I could get at things.

The most recent (incremental) image won’t mount. It hangs, with urbackupwiinserver going into a stopped state.

The most recent full image fails to mount, with a complaint that the remote computer refused the network connection. Since the remote computer is DOA, that’s not unexpected, but that sorta complicates things.