The server URL should be an URL starting with http:// or https://

Hi ,

i updated server 2.1.18 than i can’t change any client permission due to i found http and https error .

Firefox and Chrome trim the http:// from their URL addresses. This should be reported as a “bug” in the server update 2.1.18
You can adjust Firefox to not trim the URLs in the about:config
But Chrome (my preferred browser) does not have that option.
Temporary workaround is to use Internet Explorer.

Correction. IE doesnt work, even with the http

Thanks for support
But i got same error in Internet Explorer .
can guide me another solution .

Hi every one can help me i can’t change user permission …

Have you tried just using the IP address instead of the web address?

This issue needs attention!

I have same problem in all browsers after update to 2.1.19 and can’t save server settings.

This is the field in question. And not a single person has actually shown what they put into that field:

Well, color me embarrassed. Thank you!

Thanks Uroni now we can change setting. after change server URL with https:// …