[Solved] problems logging in using Google


#1

Since permitting W10 to DOWNGRADE to 1803 I can’t login using google, I’m reduced to using Internet Exploder for the task :frowning:

I’m starting to seriously HATE Windows 10… Everything that actually works Microsoft seem determined to fix till it’s broken :frowning:

Just wondered if it’s just me, or a general breakage with the forced downgrade to yet another lobotomized version… Debian is looking more attractive by the day!

The login popup window opens, but never loads to fill it in.


#2

Worked fine here.


#3

Broken on IE here as well now, I just get a long wait to load the forum at all followed by "cannot load page… which is what also happens to the login with google popup in Edge… Oddly enough Edge seems to work if I use “in private” browsing. Not tried that In IE yet, since I got Edge to play.


#4

Turns out it was Spybot Anti-Beacon exceeding their original aim, and blocking google domains in addition to Win 10 spying.

Solution, while keeping my private activities and computer use habits from M$ prying eyes: Switch to O&O Shut up 10