Setting - Mail - Login denied(ec=67)

Hi, I’m having trouble configuring the smtp server to send notifications
I would like to activate the debug functionality, but I don’t find how to do it
Urbackup is installed on a public web server, with centOS7 platform
Thank you

Had similar issues with setting it up on my server, which turned out to be related to the MFA that is enabled on my domain - which happens to reside on Google mail servers…

Have you confirmed that either MFA is turned off (or disabled) for the account you’re trying to use…?

ok… thank you for support

I check with the domain provider

Inviata dal mio smartphone da un punto imprecisato nel mondo.

I changed Using port 25 or 587 (SSL / TLS) … reports access denied Using 465 (SSL / TLS) the procedure loops … PS: I use the same smtp settings I configured on my phone … and I have no problems … Thanks for your valuable support

Here is a screenshot of the settings that work for me…

(For security, have replaced the actual e-mail addresses, obvs)

thanks for all the support you are giving me
Performing a test, as recommended by Uroni, with the curl command, I identified the problem in the smtp server I use
I leave the curl syntax to be tested on the backup server, to test the sending of the mails:

I changed SMTP and through the cURL command it sends the mails from the server perfectly
Setting the data to Urbackup, it returns no errors, and the procedure goes into a loop

I tried to install urbackup with Debian operating system, centOS7, both public and local, but in all situations I can’t send the test mail, setting the SMTP
Where am I wrong?
@uroni can you give me some advice?

update 2:
after much testing, I found a configuration that works with port 25
I attach screen

Update 3:
After many attempts I realized what was wrong with my SMTP tied to my domain
Using Debian 10 as operating system I can use my SMTP with both port 25 and 587
Unfortunately with centOS7 my smtp returns, always error (67) Login Denied

Thanks everyone for the support