Server webpage don't change


I have installed a server with version 0.26.1 urbackup in debian. This had been running perfect one month until a few days ago on a webpage, to check the backup status, all clients were stopped in a few days ago and the list of activities appeared some activities at 100% without any changes. Wait if it ends and there was no change, restart the server and everything is back to normal, but now every day I have to restart the server because it seems “frozen”. I have reviewed the log in debug mode but I have not seen any error, except “Socket has error: 113” sometimes. The log file have 130Mb and continues being updated.

I run ps and top command, and the process appears.

I have searched into the forum but i haven’t found anything about it. If I reinstall urbackup_server and put the old server_key in it, it may recognize old clients?
Someone else has this problem?

There are several days trying to fix it and I don’t know what to do. Thanks!

Yes the method you described would enable you to reinstall the server relatively painlessly. But I’d suggest you upgrade to the version here instead, as it is much more likely to help.

With regards to your problem: Are those 100% backups file or image backups?
For file backups I can imaging one likely explanation, that the space on the backup drive is running low
and UrBackup has to do the emergency cleanup described here:
This should show up in the logfile though. Generally if it is a file backup and at 100% UrBackup most likely copied all the relevant files
to the temporary directory and is busy sorting them. Sorting means a lot of database access and writing to the backup directory. If one
of these things is slow it could be a performance problem.

Thanks! Ok, but now, I have another questions. If I upgrade the server to 1.0RC version or if I’ll reinstall the same version (0.26.1) and put the server_key old, I have to also update the version of the client? I have about 40 clients…

Today, I restarted the server and changed log file to error mode. Everything worked ok but again the backups are stopped. I looked at the log and I saw the following line:

ERROR: SQLITE: Long running query Stmt: [BEGIN IMMEDIATE;]

It can be fixed? or I have to reinstall hopelessly?

PD: All backups are backups files and there is enough space for temporary files.

The clients should continue working.

If you want to you could send me the log file. Put the server in debug log mode (that way it logs both debug and error messages), move or delete the current file, start the server, wait till it hangs and then send me the content (compressed) at .

Is there enough space on the filesystem on which the backups are stored?