Scheduled backups do not start

My UrBackup server no longer performs backups automatically at the scheduled time. The problem began to happen after problems with some pre backup scritps, until then it worked perfectly. Errors were fixed in the script, but backups did not automatically run again. I’ve already tried removing scripts, changing schedules, restarting agents, restarting the server, reinstalling agents, but nothing worked. All backups run smoothly if started manually. My server runs on Centos 7.6 with version 2.3.8 of UrBackup. My clients run Windows Server. Nothing happens when the backup time window starts, no log errors to show.

Can somebody help me, please?

I added a new client to test, and after that all the schedules ran back to normal. Just don’t understand what happened.

I’m having the same problem: Windows Servers and UrBackup on Linux server.
It’s really strange, some Windows machines backup just fine and others don’t.
All have the same schedule, no client-specific settings. All installed in the same way.
When I choose on the server webinterface or the client tray to do a backup a backup just works.
I added multiple new clients, so far that didn’t solve the problem.

Eventually I found out in my case it started working again after I did a cleanup a restart of the server service and I saved the settings again with different bandwidth limits. Looks like that last one triggered it to start working.