Please support SMTPS for mail

Please add an option to mail settings to use SMTPS (usually port 465) for sending notification emails.

The only change necessary (apart from adding the option to the frontend) would be to change “smtp://” to “smtps://” in the call to curl:

As long as SMTPS is not supported, one is left with
Sending test mail failed. Error: Timeout was reached(ec=28), Operation timed out after 300153 milliseconds with 0 out of 0 bytes received