Notifications for a image backup not being done, but image backups are turned off

Is there any way to stop being alerted to no image backups being done even though the image backups are turned off for the clients? I have image backups disabled on some clients but I get daily notices that that these clients haven’t had an image backup in months or in one case, never had it enabled.


On the server navigate to the client settings, or group settings for the client, & play with the settings on the alerts tab interval for number of times the backup interval for image backups when you get an alert.

Off the top of my head I’m not sure what you’d set, but one of either - or 0 or clearing the field ought to turn them off.

On clients that have had an image, something ludicrous like 65535 ought to keep it quiet for a little while too.

I did something like what you suggested. :slight_smile: I set the backup intervals to 365 days and disabled them. Then set the alert system to only alert after the backup interval had been missed 365 times. Since then I’ve not gotten another alert. I would think that if you have the image backups disabled it wouldn’t send an alert, but I guess that would make too much sense. :slight_smile:

That’s how it works for me. I used to do Image Backups, and then turned them off, and I no longer get emails about them.

Where did you turn image backups off?

Over a year ago. One system never had it enabled but I still got alerts about it. It is very strange.

Where, not when?

Wow, that is embarrassing, I misread your original reply.

The image backups are disabled in the group configuration I have for those clients. The clients are not set to have separate settings.

No worries. :slight_smile:

There are two places where they can be disabled:


Are you controlling it in one or both locations?

I only have it turned off in the specific client group settings. I have other client systems that I do want image backups running so I can’t turn it off globally on the server itself.

Okay. I’m not currently doing group settings, so hard to replicate.