No aktual Backup / Icon Red by WinXP User Account


I installed Urbackup on my Server and my clients. ImageBackups are deactiveted.

One client is a WinXP Pro SP3 machine with one user account. If Urbackup.exe ist
started with the “user account” it turns red an says:

"No aktuall Backup / Last Backup 31.07.2013 9:05 "

if I kill Urbackup.exe and start it with Admin Privileges ( runas ) it turn white and says

" Last Backup 31.07.2013 9:05 "

Is there a problem with the “useraccount” without admin privileges or is it a corupted config,
cause the computer has seen the server with active image backup ? I turned it off later.

Problem not solved but symptom solved.

I use now RunasSPC.
I copied runasSPC in my Windowsfolder and i created with the runasSPCAdmin programm a cryped file:

File : C:\Programs\Urbackup\Urbackupclient.exe
User: Admin
PW: Password

then I saved the SPC file an change the Key in HKLM/Microsoft/Windows/currentverision/Run

runasspc /cryptfile:“C:\Program\Urloader\Crypt.spc” /quiet

Now Urbackupclient starts with admin privileges and the symbol is white in both accounts: User AND Adminaccount

Great you could solve the problem.

I think the client currently saves the time of the last backup it ‘witnessed’ in a user specific file. If it is not running during the backup and “missing” it, it may indeed inadvertently show that no backup has occured. So the best course of action currently would be to run the client as a user that is logged in most of the time (or as you did, as another common user). I’ll have to think over how to improve the situation.