New user/install, same snapshot error on all clients

New user of urbackup. Installed on server Ubuntu 18.04, then added the linux client to the same machine and 3 linux (ubuntu 18 and 19) PCs. For all of them, when I installed the linux client, it prompts me for which snapshot system to use. I didn’t see any recommendations for what to pick so I chose LVM for all of them, after it verified that it had detected that I’m using LVM.

I created a new btrfs volume to back up to.

For every client backup, I get the same error:
Creating snapshot of “/” failed
Cannot create snapshot of file system with type ext4
Creating snapshot of “root” failed.

After reading forums etc my best guess is that I don’t have room on my LVM volume.
So on the server, I followed this guide on techmint and expanded the volume from 100GB to 200GB. I still got the same exact error, so I’ve now expanded it again to 300GB, but still get the same error. Here’s my current ‘df -h’ output:

    Filesystem      Size  Used Avail Use% Mounted on
    udev             32G     0   32G   0% /dev
    tmpfs           6.3G  2.5M  6.3G   1% /run
    /dev/nvme0n1p2  246G   30G  204G  13% /
    tmpfs            32G   16K   32G   1% /dev/shm
    tmpfs           5.0M  8.0K  5.0M   1% /run/lock
    tmpfs            32G     0   32G   0% /sys/fs/cgroup
    /dev/sdc1       458G  157G  278G  37% /home
    /dev/sdc2       961G  853G   65G  93% /var
    /dev/loop0       55M   55M     0 100% /snap/core18/1705
    /dev/nvme0n1p3   98G  413M   93G   1% /boot
    /dev/sdd2       424G  236G  167G  59% /media/vdrives/431GB1SSD
    /dev/loop2       94M   94M     0 100% /snap/core/8935
    /dev/nvme0n1p1  511M  6.1M  505M   2% /boot/efi
    tmpfs           6.3G   16K  6.3G   1% /run/user/136
    /dev/sda1       118T  116T  1.6T  99% /media/media
    tmpfs           6.3G     0  6.3G   0% /run/user/1000
    /dev/sdb1        22T  6.5T   16T  30% /media/raid3
    /dev/loop3       94M   94M     0 100% /snap/core/9066

and my pvs, vgs, and lvs outputs:

    root@sophie:~# pvs
      PV             VG      Fmt  Attr PSize    PFree
      /dev/nvme0n1p4 Tiko-vg lvm2 a--   292.96g    0 
      /dev/sde2      Tiko-vg lvm2 a--  <111.29g    0 
    root@sophie:~# vgs
      VG      #PV #LV #SN Attr   VSize   VFree
      Tiko-vg   2   1   0 wz--n- 404.25g    0 
    root@sophie:~# lvs
      LV   VG      Attr       LSize   Pool Origin Data%  Meta%  Move Log Cpy%Sync Convert
      root Tiko-vg -wi-a----- 404.25g             

Because every client backup has the same errors, I’m assuming that it’s nothing to do with the machine and something to do with how I’m setting things up.

If the errors I’m getting are because I don’t have enough space, why isn’t expanding it helping? Is there any way to tell whether I’m running out of space during the backup, so that I know how much more I need to expand it? Or am I wasting my time trying that?

OK, it turns out that I had created a logical volume when I installed ubuntu but never mounted it. I’m guessing that the urbackup linux install script saw LVM and assumed(?) that I’m using LVM, so it allowed me to select LVM as the snapshot method. But I think I’m not actually using LVM.
I’ve now changed it to use btrfs snapshotting and retrying a backup.