Laptop Reboots during Full Image Backup (New Laptop)

Getting this error with a Windows 10 Pro client (New Laptop). Unable to complete a full image backup. It gets 30 or so percent into it and reboots.

Starting unscheduled full image backup of volume “C:”…
Error on client occurred: Error while reading from shadow copy device (1). The request could not be performed because of an I/O device error… Shadow copy \?\GLOBALROOT\Device\HarddiskVolumeShadowCopy2 not present anymore. May have been removed
Time taken for backing up client BITZHOME08: 9h 32m 14s
Backup failed

Any ideas?

Hi bitzerjd, did the laptop get a blue screen? Do you have a crash dump file in c:\windows\memory.dmp or c:\windows\minidump?

And did you by any chance run a chkdisk on the C: drive just to make sure its not broken? Even though it’s a new laptop.


No Bluescreen, just a blank screen and a reboot. I tried a local backup package writing to my NAS and it works fine. Chkdisk runs fine.

I will look at the .dmp files

Not sure if this helps, but I uninstalled the CBT client (Block checking) and installed the regular client. The full image backup completed without any issues.

The information that you used CBT makes this more plausible. I’d be interested in the .dmp file if you find any (
Did you run the CBT in crash consistent mode or not (default)?

I sent the files a bit ago. The install for the client was a default install.

The CBT client has worked perfectly on all my other PC’s