Issue with Image Backup (Cannot find Hash)


#1

2016-11-22 09:21:36(error): Error opening hashfile (/data/urbackup/$ComputerName$/161026-1002_Image_C/Image_C_161026-1002.vhd.hash). No such file or directory (code: 2)

I obviously edited the computer name.

I initially tested this software on a test server and then migrated all of the urbackup files to a new server (So that i wouldnt have to do all of the configuration and so i can retain backups). however, upon moving it the directory in which these files are stored is now /big instead of /data. Also, i have deleted the folder in question as it was for an image backup i did not care to keep.

I am now trying to do a new full Image backup and i am getting the following error. I have not had any issues with the full file or incremental file backups.

How can i fix this?


#2

Either make sure it is really a full backup (disable synthetic full backups) or run remove unknown to remove the deleted backup from the database: https://www.urbackup.org/administration_manual.html#x1-9500011.4


#3

the remove unknown seems to have worked. I did not have synthetic backups enabled in the first place though.

also the remove unknown task got hung. i left it running for several days and nothing continued so i had to kill it.


#4

I have run the remove unknown and it is still not working on my setup. Do you have anything else to try?