Issue when upgrading to 2.31 version

(err_cannot_create_symbolic_links). The file or directory is not a reparse point. (code: 4390)
UrBackup cannot create symbolic links on the backup storage. Your backup storage must support symbolic links in order for UrBackup to work correctly. The UrBackup Server must run as administrative user on Windows (If not you get error code 1314). Note: As of 2016-05-07 samba (which is used by many Linux based NAS operating systems for Windows file sharing) has not implemented the necessary functionality to support symbolic link creation from Windows (With this you get error code 4390).

i am using synology NAS drive

what version of synology. I’m using a DS1512+ and am being forced back to 1.4 due to the same error.

I’ve heard (read) using NFS instead of Samba or CIFS mounts will work, but after trying for hours, it doesn’t look like the synology NFS mounts are usable.

yes. am also revert back to 1.14 version…

@subeer @jwshepherd I’m on the same page, got same error did you guys made any progress regarding this issue…? I tried googling and of course here as well, but couldn’t find the right information.

If you manage to make it work, would you please share with us how you did it…?

Many Thanks