Issue installing on server 2016


#1

My server is up to date with all updates. i try to run the urbackup installer 2.3.8 and i get the below error.
Capture

I have tried manually uninstalling and reinstalling the 2015 vcredist but it hasn’t helped.


#2

What does it say if you e.g. run urbackup_srv.exe from the Explorer?


#3

figured it out. The vcruntime 2017 x64 was installed. I removed it and installed the 2015 x64 vcruntime and the install completed.