Internet-Transfer of big files

I tried to backup our file server (750GB, 150.000 files) over the internet.
I installed the server with the harddrive to a local hd, transferes all in the local network and put this server to another location and connected it over the internet (15Mbit/s).
“Calculate file-hashes on the client” is on.
It worked perfect with file server.

Than I put a backup of database file (370GB) to the client file list. It took 3 days, but after the whole filw was transfered I got this error:
“Client calculated hash of “k:\Urbackup\xxx.dat” differs from server calculated hash. The file is being backed up without a snapshot so this is most likely caused by the file changing during the backup. The backed up file may be corrupt and not a valid, consistent backup. (Hash: tree-sparse)”

I tried it two times always with same not changed file and one time with completly new installed server, always the same error.
The PCr and the hds are working normal.
Thank you for help.

As the message says the file is probably changing during the backup. If you are sure this is okay and gives you a non-corrupted backup you can ignore this message.

Thank you.
The file was not changed, and there is no backup of it. If I start it again, it needs again 3 days for the complete file and the same error occurred.

What you posted is only a warning and does not cause the backup to fail. Could you please post the complete log?

Client calculated hash of “k:\Urbackup\xx.dat” differs from server calculated hash. This may be caused by a bug or by random bit flips on the client or server hard disk. Failing backup. (Hash: tree-sparse, client hash: 0KRDFsbtP8fUKgoRXwwmPw4JTiwXUX+dI7e0A2h/GtgZxvdkseS6McxHWZDHrfinVbmO4TA1Znh18xDKqafPfA==, server hash: tzXzNyEqheooH0X02gtTjwQZ3x8lAK6/Xj6gCfxwtxKEP+hxU8cVRF3g5ZmnSbUsU87qfddZNRA9lRlpjPkEIA==)

1.5 hours later:
Fatal error during backup. Backup not completed
FATAL: Backup failed because of disk problems (see previous messages)
Backup failed

The server is installed on a Windows 10 machine with a 4 GHz-Quadcore cpu.

That could indeed by a bug in UrBackup then. This is the first time this file is transferred, correct? I guess you cannot send me the file in oder to reproduce the problem…

I tried it several times, but it failed always. The last time windows upate and a restart of the PC caused a failure.
Now I installed the client on the PC and backup the file from an USB-drive. I hope it is ready tomorrow and I will give you the feedback.