Inactivity caused this session to become invalid. Please login again to proceed

Since I activated the ldap which does not work for the moment. I can no longer connect to the web interface I still have this message “Inactivity caused this session to become invalid. Please login again to proceed.”
Can you please tell me how I can disabled the ldap through the console?

On console you can use this command:

urbackupsrv reset-admin-pw --help

it should show you the options to reset the password. With that also the ldap authentication gets disabled.

Bye

Thank you for your answer but I have already done this action and I always have the same message when I connect to the web page.

If you are sure that the password has been reset then I am out of ideas. After the command you should see only a password input (no username input) as there is only the admin user account.

Bye

Do you know where the parameter ldap please is stored?
If so, do you know how I can change it to deactivate?
After resetting the admin password I still have the same message on the web page.
The message occurred after accidentally activating the ldap. Do you have an idea on the solution please?

The parameter, as all the others, is stored in a SQL-Lite database (in my case located in /var/urbackup). You can try to connect via sqlite3 client and change the setting manually. Another option could be to stop the server, delete the settings file and start it again. But with that all your current settings will be lost.

Bye

Thank you for your reply.
If I delete settings would I lose the catalog of clients already connected to the server?

Yes, I guess those will be lost…

Ok.
Thank you very much for the help

You are welcome! Maybe some users with more experience or even @uroni will be able to provide better solutions.

Bye