Image not booting

I downloaded the server and client versions. Got everything set up properly and it seemed to have worked. The server recognized the client and it imaged the drive just like it should have. The problem is that when I try to restore the client with the image it won’t boot. I tried to fix the MBR but that won’t work. Don’t know what else to try here. It’s windows 7.


did you restore to identical hardware? Windows sometimes does not boot, if it suddenly boots in different hardware, especially a different disk controller.

Then, could you run chkdsk on the boot drives, where you are running fixmbr ? If it does report a lot of errors, something did go wrong and I would be interested in the client and server logfiles. Thanks for investigating!

It is up and running now. I honestly don’t know what happened or why however. After several attempts at rebuilding the mbr, I just stopped what I was doing and restored the image again. Before I did that, it had gotten to where the system didn’t even see a version of windows on the drive!!! lol… So after I re-restored the image I went back out there the next day and restarted it and it just came up beautifully! Sorry I don’t have an answer for what happened,