I cant stop activities

when i click stop button it doesn’t work. @uroni please help me

Are you sure that you cannot stop activities?

It is possible that you did stop it, but only the client side acknowledges it; it could also be frozen and the service may need to be restarted.

Try restarting your client - or at the very least the UrBackup client; and your server - or run one of the scripts inside the server folder; are you still having your problem - can you flesh out your problem a little more?

Are you are about that client side need to acknowledge to server. Am facing
one more issue also like i need to take server image backup only but
whenever enable image back its take all desktop system also

You can disable certain ones; file backups only take backups of your files. (i.e. If you want your C:\Users to be backed up, but nothing else then it is possible.)

Image backups take a full backup of all listed drives; meaning that if you have drives (C:), (D:), and (E:) on a machine, but only specify (C:); you will only have an image backup of (C:) and not (D:) or (E:).

Now, you can also specify certain client settings. If you want all your desktops to only have file backups, and your servers to have image backups, you can do that; however, instead of making a blanket setting inside the general configuration you will go into each client and make that settings instead.*

*You can do that from your web interface Settings menu; from there you can select that client that you want and change the settings for that client accordingly - that being said, all blanket settings afterwards SHOULD NOT affect that client.

Thanks for u r support. I will check and let u know tomorrow.

Hi Trinity,

I am facing couple of isuues with “urbackup” listed below

  • i tried to restore one image( Image backup file format: Compressed VHD) of
    system to VM in VMware but error occurred restore process aborted.
  • some activities like "deleting full backup " why this is happens ?
  1. Not that much of an expert when it comes to restoring to a WMware machine.
  2. It deletes the backup - the earliest backup that should no longer be needed - to make more room for other backups if your space is full.

A lot of stuff could have went wrong, either because of UrBackup or your mistakes. Can you elaborate on the error message?

I got error message like “no partition found” while restoring image backup
thats it …

AM Facing one issue like this

Sorry for not getting back with you.

Have you tried running any scripts (like remove_unknown) or anything like that to see if it fixes you issue?

A server_debug log may help, but if you want then you can send that to the UrBackup team directly.

Have you looked at your space - is it a space error?
Is a server setting set incorrectly?
Have you updated the server recently?