Hyper-V Image backup (unable to exclude disk) - snapshot group


I am running the Hyper-V Client and I am trying to exclude a disk that I will use for RDP profiles

I have in the group attempted to limit the volume to SCSI:0:0 and tried C. I have put the disk I wanted to exclude on 0:1 and 1:0 but neither has made a difference.

Also, I have attempted to set " Volumes to snapshot in groups during image backups" to just 0:0.

I can’t to find a way to exclude a disk for a Hyper-v vm, does anyone know if it is possible?

Sorry my own fault, I had some Clients with “Separate settings for this client”