How to install client on Lubuntu 32-bit?

I am beginner with UrBackup and want to set up a small test system for exploration purpose only. Allthough I have read the manuals, I have not found a limitation, that UrBackup client for Linux is for 64-bit systems only.
Please inform me, if the client is limited to 64-bit systems only! And if so, please tell me, how I can delete all the installed program parts of this unusable 64-bit client?

Or could it be, that I am hit by issue 68:UrBackup Developer Forum

In case, there is a 32-bit UrBackup client, please read the following description of the failure:
I have downloaded the client and have been following the installation instructions. Everything went well until I had to start with step 3 “sudo make install”.
After I had typed this and started, the machine run for about 25 minutes (OK it is a small N270 Atom CPU) and showed up many errors. Of course, the test in step 4 failed.I only could start the test by typing: “./urbackupclientbackend -v info”

I got the following messages (I am on german language):
2018-06-08 20:10:44: ERROR: Cannot set working directory to directory /usr/local/var
2018-06-08 20:10:44: ERROR: Error opening admin only file
2018-06-08 20:10:44: ERROR: Error setting file permissions to “urbackup/backup_client.db”
2018-06-08 20:10:44: WARNING: SQLite: cannot open file at line 35693 of [0ee482a1e0] errorcode: 14
2018-06-08 20:10:44: WARNING: SQLite: os_unix.c:35693: (2) open(/home/clemens/urbackup-client- - errorcode: 14
2018-06-08 20:10:44: Could not open db [urbackup/backup_client.db]
2018-06-08 20:10:44: WARNING: SQLite: API call with invalid database connection pointer errorcode: 21
2018-06-08 20:10:44: WARNING: SQLite: misuse at line 141522 of [0ee482a1e0] errorcode: 21
2018-06-08 20:10:44: ERROR: Database “urbackup/backup_client.db” couldn’t be opened
Speicherzugriffsfehler (Speicherabzug geschrieben)

How should I proceed now, to get the client working?

Step 4 for says sudo urbackupclientbackend -v info though

If I type “sudo urbackupclientbackend -v info” I will get: urbackupclientbackend: command not found
Therefore I have tried idt with “./”

At the beginning of installation of the client, I had to install some libraries, which had to be added to Ubuntu. But I am on Lubuntu and perhaps there are some more libraries, I would have to install, before I can follow successfully the instructions you give on this site?

I found out, that the directories /etc/urbackup/ or /usr/local/etc/urbackup/ do not exist. They have not been created. Perhaps this info is relevant for findig out, why I cannot get the client installed.

It seems, that the problem is solved:
Forum Ubuntuusers Germany

I could not try it til now, but I cite this source, because it may help others with similar problems.

try urbackupclientctl --version

AFAIK urbackupclientctl does not have a GUI. It is used via terminal commands and I want to use a GUI.