How to disable indexing on Windows client?

How to disable indexing on Windows client?


urBackup sees each other using Internet mode. The server shows the machine indexing and the client shows the same. However, Windows Server 2003 client shows indexing but never goes any further than that. Only one directory is programmed to backup on the client using full file backup as well as incremental. But it never goes past the indexing stage. It takes too long and stalls.

The log file on the server shows no entries regarding the backup from the Windows server 2003 client.

How do you disable indexing on the client and have the file backup start immediately?

Server: Windows 2008 R2 Server Enterprise
Client: Windows Server 2003 R2 Enterprise

You could disable the “client side hash calculation”. That is what could take so much time.