Having issues with UrBackup server connecting to the mail server- see examples below


#1

With out user name and password, which works internally on our network-

Sending test mail failed. Error: Failed sending data to the peer(ec=55), RCPT failed: 501

With admin user and password-

Sending test mail failed. Error: Login denied(ec=67),

We are using the most current version of UrBackup, version 2.0.38

Any help anyone can provide would be great.

Thank you.
TJP


#2

On a Linux machine, not sure what you use, I only had to fill out these settings:
Mail server name
Mail server port
Sender email address
Server admin email

On a local network you can just pass it to your mail service (postfix here) and it will do everything else.


#3

We are using a Windows 2012r2 server as the HOST for UrBackup.


#4

Can you try with username but without password?


#5

Tried that too with no luck;(


#6

All of our other web apps and client server apps can connect to the local email server fine without user name and password. I stumped… I’ve tried every configuration and NO LUCK:(


#7

I RESOLVED the issue. Please disregard.
Needed to be set a specific way.


#8

If someone has the same problem I am sure they would appreciate having some hints how to solve it…


#9

Hi, m8! What was the solution? I have the same issue


#10

So far, if anyone is interested th solution was extremely simple:
On the “Send test mail after saving the settings (leave empty to not send a test mail)”: you should put EMAIL not test message!! That is not really clear from interface and not clearly explained in admin guide.

I beleive it’s somehow better managed in english version, but in russian interface it does not mention email address


#11

I had the same issue and this reply helped! Thanks!


#12

Hi, when I try to send test message, I got error “Failed sending data to the peer(ec=55), RCPT failed: 501”. When job finished, urbackup didn’t send any message to admin email. Please help me fix this problem. Thanks


#13

Same trouble. May be somebody find solution?
Ubuntu 18.04, urBackup Server 2.2.11