Getting a client error: Nothing can be backed up

I can see on the server that the client makes a connection, and it appears I can start a backup, I just cannot view status on the client. This is a Windows 2012 standard server. Only doing file backups remotely.

1 Like

It is in fact backing up. It’s about 120G so we’ll see how it goes. Just odd I can’t see the stats on the client. That’s the only thing that doesn’t work.

I have seen the same issue on Windows 2012 Server… haven’t had a chance to get the debug logs on the client yet…

Weird part is I have a windows 2012R2 server, and that client doesn’t have the issue.

I’m having the issue on Windows 2012R2…

I am not having any problems backing up data. The file backups are working fine as scheduled. It seems the only problem is that checking status from the windows client is giving off this error:

This is the only thing I can find that seems strange from the debug log that keeps indexing what appears to be a problem is this:
2016-04-23 12:27:12: ClientService cmd: STATUS#pw=HfdZvJ7Urg1xLKKIBLULfSleAVm8ue
2016-04-23 12:27:12: rc=0 hasError=true state=0
2016-04-23 12:27:27: ClientService cmd: PONG
2016-04-23 12:28:12: ClientService cmd: STATUS#pw=HfdZvJ7Urg1xLKKIBLULfSleAVm8ue
2016-04-23 12:28:12: rc=0 hasError=true state=0
2016-04-23 12:28:27: ClientService cmd: PONG
2016-04-23 12:29:12: ClientService cmd: STATUS#pw=HfdZvJ7Urg1xLKKIBLULfSleAVm8ue
2016-04-23 12:29:12: rc=0 hasError=true state=0
2016-04-23 12:29:27: ClientService cmd: PONG
2016-04-23 12:30:12: ClientService cmd: STATUS#pw=HfdZvJ7Urg1xLKKIBLULfSleAVm8ue
2016-04-23 12:30:12: rc=0 hasError=true state=0
2016-04-23 12:30:27: ClientService cmd: PONG
2016-04-23 12:31:12: ClientService cmd: STATUS#pw=HfdZvJ7Urg1xLKKIBLULfSleAVm8ue
2016-04-23 12:31:12: rc=0 hasError=true state=0
2016-04-23 12:31:27: ClientService cmd: PONG

Anyone have any ideas?

Had the same problem on Windows 10 Pro… restarting the UrBackup client service fixed it…

Am I correct in assuming this only affects viewing the status? Everything else works? That is the tray icon is not red and one can see logs and change the settings?

Correct. Other than attempting to access the status from the tray icon, everything seems to perform normally. The Icon is not red, it is white when connected, yellow when performing a backup, and red only while connecting after restarting the service, or the server itself. Backups have been occurring as scheduled, and I have been able to perform a test restore without issue.

Could you put following .exe into C:\Program Files\UrBackup and run it: (1.7 MB). It should crash instead of showing the error message. If you then press “Details” on the send dialog it should show a dump file (.mdmp) which you could send me or attach here. Thanks!

It doesn’t crash. It only starts another instance of the taskbar client.

So it shows the status screen without error?

No, the executable only brings up another client icon in the task tray, it does not bring up a status window or error.

Maybe you could click on it to bring up the status window?

My apologies, I was executing the wrong file. (been a long day) here is the error

That was an error on my part. Can you try this one: (1.5 MB) Any .txt files it creates would be of interest as well.

I’m also getting this error on a 2012R2 install. I have 3 other servers on 2012R2 that run OK.
@uroni I tried the last GUI zip you posted here but have another missing dll:

All that seems to do is place another icon in the system tray that is missing “status” and “exit” from the selection menu.