File backups of Second Hard Drive

So I’ve read all the articles I can, and have tried setting after setting but I can’t seem to get my files to back up. Here’s the scenario:
I have a boot drive C: and a data drive E:
On File backups, if I put C:* and E:* in Included Files, I get no files. I’ve tried the “ALL_NOUSB” setting as well, but my file backups are always only of C:
Im pulling my hairs out. Could someone nudge me? I’m not asking for anyone to solve it, but just get me on the right track so I can learn to do this myself. Thank you!

Try C:\|C;E:\|E
If that fails try with * or *.* after each \
the |Alias is because it’ll complain in the logs about a : in the name if you don’t add it.

1 Like