Errors creating symbolic link - USB drive

Hi there - I’ve got a pretty simple setup - my server is just a windows 7 box with a USB 3 TB HD connected to it and the Client in this case is a windows server 2003 box.

The image backup went without a hitch - but I can’t get file backups to happen because of this error:

Creating symlink at “g:\urbackup\KODIAK\190726-0607\windows_components\00000004_SqlServerWriter\00000000_master\files00000000” to “.symlink_SqlServerWriter_{A65FAA63-5EA8-4EBC-9DBD-A0C4DB26912A}_579f1b1c3a137ee1b624c6f2e92dd30d_master_files00000000” failed. Incorrect function. (errorcode=1)

I’ve seen some topics posted that are a bit similar - but seems like most of them involve a NAS or use NFS shares - which I don’t have.

I’ve tried turning off options in the setting related to symbolic links. (“Use symlinks during incremental file backups:” is unchecked) and I still get the error.

Any suggestion are welcome!


My guess is that you need to format you USB hd with NTFS not with fat32/exfat.

uroni - Awesome! I bet your are right .:grinning: