Error starting file metadata download thread


#1

One client is erroring out everytime it tries to backup with the following error…

Log: (bq79k79)
Level Time Message
Errors 12/09/16 06:37 Error starting file metadata download thread
Errors 12/09/16 06:38 Backup had an early error. Deleting partial backup.

I have no idea how to resolve the error.


"Error starting file metadata download thread"
#2

Here is the report

Report:

( 6 infos, 1 warning, 2 errors )

2016-12-09 07:58:08(info): Starting incremental file backup…

2016-12-09 08:03:42(warning): Restarting shadow copy of C:\ because it was
started by this server

2016-12-09 08:03:42(info): Scanning for changed hard links on volume of
"users"…

2016-12-09 08:03:42(info): Indexing of “users” done. 2 filesystem
lookups 143 db lookups and 1 db updates

2016-12-09 08:03:42(info): bq79k79: Loading file list…

2016-12-09 08:03:58(info): bq79k79: Calculating file tree differences…

2016-12-09 08:04:09(info): Waiting for metadata download stream to finish

2016-12-09 08:04:48(error): Error starting file metadata download thread

2016-12-09 08:04:48(error): Backup had an early error. Deleting partial backup.


#3

Take a look at this for making debug log files.

Some people have this issue with metadata before; uroni has found this to be one of the better temporary fixes:

If you want to try that, these are the usual commands for it:

#You’ll need to tweak this for your setup. fsutil /? will help you with that.


#4

I am not sure what you are asking me to do. We just started using URBACKUP, but I now have two more clients getting this same error. I have updated the server and the clients.


#5

What it sounds like is that you have errors that have been known to be fixed by disabling 8dot3 names; I was giving you the fsutil command as something you can use to try and fix your issue; however, if you are unsure, I gave you the link on how to make log files in the case you want the UrBackup team to take a look and suggest something for you.


#6

This problem just started out of the blue, been working fine for several months but I am not understanding how to run the command you gave. Says it doesn’t exist.


#7

Then, I am going to assume your server is on a Linux distro?


#8

No it is on Windows server 2012


#9

That is weird, because fsutil should feed you back something. It is a built-in command tool.

Now, if you don’t have an F: partition then it will not see it. You’ll need to change F: to whatever your drive letter is that you have UrBackup on.

Your UrBackup Images folder.


Are you housing the images on your Server 2012, or do you have a NAS jail, or what is your setup for this?


#10

Ok I must have fat fingered the command several times because I tried again this morning and was able to complete the command and disable 8dot3name on the D: drive. I will see if that fixes the errors.


#11

This didn’t fix the issue I have another computer now reporting the same error, that is 4 total now


#12

Then I would suggest making debug logs, which can be made by following the Log Files section of this link: Having problems with UrBackup? Please read before posting

Send them into bugreports@urbackup.org and add a link to this post in the e-mail.


#13

I have the log file how do I attach it?


#14

You will compose a new e-mail (from whatever mail service you choose) to bugreports@urbackup.org. Enter a quick Subject; enter the link to this post in your body(https://forums.urbackup.org/t/error-starting-file-metadata-download-thread/2751/12); and attach your log file to the e-mail.