Error sending signature to client


#1

Hello,

All of a sudden, i am getting this error for one of our linux machines:
[7892]: ERROR: Error sending server signature to client

on the client i am now getting:

[28480]: ERROR: Signature error: Verification failed

This is only happening to one server and i cant seem to figure it out… I tried to download the client.sh file from the server and execute it to update the client but it is still having the same issue.

help!


#2

Have you tried removing the server_idents.txt file, and restarting the service?


#3

I am assuming you mean on the client. Yes i did


#4

Some of what I am seeing around from other posts is in regard to the UrBackupUpdate.sig file.

I think this isn’t an issue for the 2.0.X or 2.1.X version; any reason particular that you need to still use 1.X?


#5

I am not using 1.x …


#6

This is what I get for mixing up posts…

Regardless, the UrBackupUpdate.sig file is possibly what you are looking for; are you on 2.0.X or 2.1.X?


#7

I am on 2.0.x since 2.1.x is still in beta


#8

I don’t know if anyone else knows what to do with a .sig file, because that is what I am getting out of the other posts I looked up.

The other two things to try is to restart the machine and try the client install again, or update to the 2.1.X beta (which is still pretty good).


#9

I tried all of that except the upgrade to the beta which i can not do as the download links are broken…

Any other suggestions?


#10

New Development. This is now happening to all clients instead of just one


#11

Hi,
I’m having the same problem.
Any solution?


#12

hi,

Have you got the fix for this issue?


#13

unfortunately, I had to archive the backups to a different location and start over again with a fresh installation. I was never able to get a solution in place.


#14

Ok, Thanks for your reply.


#15