ERROR: Password wrong! command line and WEB manager


I am configuring a backup server for linux clients, these servers do not have CLI, just command line, I have installed the backup server and clients appear in the manager automatically and manually, but dont run the backups, the backups dont run with mode internet server active just LAN

in Client Linux Centos 7
systemctl start urbackupclientbackend.service

SQLite: recovered 25 frames from WAL file /usr/local/var/urbackup/backup_client.db-wal code: 283
urbackupserver: Server started up successfully!
: Started UrBackupClient Backend…
: FileSrv: Binding UDP socket at port 35622…
: FileSrv: done.
: FileSrv: Servername:
: FileSrv: Server started up successfully
FileSrv: UDP Thread startet
: Looking for old Sessions… 0 sessions
: Internet mode not enabled
: Final path: /docs

I run the command for execyting backups
/bin/urbackupclientctl start -f -c SRL-client-1 -p /docs
Error starting backup.

urbackupserver: No available slots… starting new Worker
ClientService cmd: STATUS DETAIL#pw=
ERROR: Password wrong!
ClientService cmd: START BACKUP FULL#pw=
ERROR: Password wrong!

In WEB manager backup server
when I run the ‘Bacjup full files’
Starting Backup Failed

but does not generate logs in option CLI > Real-time logging

the error ‘ERROR: wrong password!’ the client gets the password in the pw.txt file and the backup server, Where can I compare this password?

Thank you so much.

Any Idea !!

/usr/local/bin/urbackupclientctl start -f -c SRL-client-1 -p /docs
: ERROR: Password wrong!
: ERROR: Password wrong!
Error starting backup.


I resolved the problem,

I removed backup client totally and did the installation compiling with the option --enabled=headless

./configure --prefix=/usr/local/ --enabled=headless

I don’t like of compiling, but was the solution

restart the client and resolved