Error message attempting to boot from the Recovery USB

I am getting this error message when attempting to boot from the USB drive.

my machine has two hard drives, one currently contains a windows installation, however i am trying to restore to the empty drive as i am testing backing up and restoring my own machine.

any suggestions?

First things first:

Are you using the correct recovery USB for your version?

There are two; 1.X Recovery and 2.X Recovery (If they released another one for 2.1.X, I don’t know about that one.)

1.X will only talk to a 1.X server; 2.X will only talk to a 2.X server.

Assuming your client is Windows – what Version of Windows are you running, and what is your Server OS (Don’t know if this one is as important, but every little bit helps.)?

Well i don’t think that would matter yet as i do not get to anything that allows me to use my server information but yes i am using the proper recoery and the version of windows is win 10 enterprise.

Could you please tell us which recovery CD version you are using?

this one

Can you try if 2.0.3-64 bit works? That one has a newer Linux kernel.

i tried that one originally

same error message i tried the 32 bit when it failed.

One other thing I noticed:

[ 5.816707 ntfs: (device sda4): load_system_files(): Windows is hibernated.
Will not be able to remount read-write. Run chkdsk.

Is your machine completely turned off, or does that error show normally?

shows it regardless how i do it…

I tried to do a simple restart… shutting down… force power off… power cycle… nothing seems to work

I’m assuming you burned this to a USB;

What did you use to burn the .iso to the USB, and have you already tried a disc?

i havent tried a CD i used YUMI with the GRUB method.


What version of UrBackup Server are you currently running?

We know your Recovery CD type, but not your UrBackup Server version.

I’ve seen this problem before with YUMI.

The “Unable to find a medium containing a live filesystem” error may be related to the fact that GRUB4DOS (which YUMI is using as the bootloader in this case) requires ISOs to be contiguous files.

This is a strange but crucial limitation of GRUB4DOS that isn’t immediately obvious nor well documented.

You can check if a file is contiguous using WinContig, and if it isn’t then it can also fix it, if you have enough space left on the device to do so. If you haven’t, then simply move everything off the thumbdrive then move it back, starting with the ISO(s), then check it/them again with WinContig.

The issue happens after GRUB/isolinux and afterwards the Linux kernel is loaded when it searches for the root file system (the live/filesystem.squashfs file). It propably goes over all file systems when searching for this file as a last resort and that is probably what causes the NTFS problem.

So the problem perhaps is that it cannot open the USB drive. Maybe it needs the ehci-orion driver… what kind of USB chipset does it have?

I have googled for that and found other people with the same problem on other Debian live based boot disks, e.g. Kali Linux, but they haven’t found/described a solution.

It does seem the issue may have been with Yumi… i made a USB with rufus and it boots, however after configuring the wired network, connecting the ethernet and even specifying the server address it is not finding the urbackup server.

Any reason for this? i am running backupsrv v 2.0.38

You have the latest and greatest Restore and Server; 2.0.2 and 2.0.38, respectively.

Are your ports blocked?

I haven’t restored in a long time, but:

Is there an auto-configuration mode that will search for any open server?
Is your server on a different subnet, or completely external to your network?
Does the restore work on any other machine?
I’m assuming from the original post, this is an image restore?
Are you trying to put a VHD onto this machine, or an image from another – different – machine onto this machine?

There is nothing strange and the test currently is all internal. It will not find the urbackup server through auto discover and even if i give it the server IP it doesn’t show up.