Error loading ZIP file MBR (1): Creating shadow copy failed. See client log file for details

Hyper-V machine : Windows 10 (urbackup server 2.4.13)
Included hyper-v 2.20 client on same localhost.

Tried to make multiple VM Backups of Windows machines.

They apparantely fail. I have the same setup at home ( only difference is that it is windows server 2019 )

What goes wrong? Logs don’t tell me anything at all.

Do you have the Hyper-V Powershell Module installed ( )?

Otherwise the client log file would be interesting…

Apparentely i’ve checked if i installed powershell hyper-v which is installed.
I also DID enable set-executionpolicy unrestricted on the host server and all vms.

So it keeps popping up ,

I will add my client logs :

2021-07-19 01:28:37: ERROR: Creating shadowcopy of “hyperv://DC/SCSI:0:0” failed.
2021-07-19 01:33:39: ERROR: Recvfrom error in CUDPThread::UdpStep
2021-07-19 01:33:39: ERROR: Last error: 10058
2021-07-19 01:33:40: ERROR: Error creating Hyper-V snapshot of MDT Kommak. Output: .\hyperv_snapshot.ps1 : File C:\Program Files\UrBackup\hyperv_snapshot.ps1 cannot be loaded because running scripts is
disabled on this system. For more information, see about_Execution_Policies at
At line:1 char:1

  • .\hyperv_snapshot.ps1 -VmName ‘MDT Kommak’
  •   + CategoryInfo          : SecurityError: (:) [], PSSecurityException
      + FullyQualifiedErrorId : UnauthorizedAccess

2021-07-19 01:33:40: ERROR: Creating shadowcopy of “hyperv://MDT Kommak/SCSI:0:0” failed.

and after the reboot of the services. And waiting, it worked.