Error - Global Root

I have a client computer that is getting the following error.

Cannot access path to backup: “\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy19\users*.*” Errorcode: 123 - The filename, directory name, or volume label syntax is incorrect.

Managed PC, End user can’t change users folder.
Checked Shadow copy service and no errors shown.
PC will reboot tonight, maybe this will help?

Should I delete existing shadow copies on PC, is this a problem?
Should I remove the client, clean up and then add it back ?

Thanks in advance,

I too see this issue with a user, and I also cannot access the user’s PC to make any changes. Is there a way to exclude this path on the server side?

Log sample:

( 16353 infos, 16332 warnings, 16331 errors )

2017-08-07 06:36:31(info): Starting scheduled incremental file backup…
2017-08-08 23:53:53(info): Selected no components to backup
2017-08-08 23:53:53(info): Scanning for changed hard links on volume of “C:”…
2017-08-08 23:53:53(info): Cannot open file \?\GLOBALROOT\Device\HarddiskVolumeShadowCopy7$windows.~bt\sources\safeos\safeos.mount\program files (x86)\desktop.ini to read the file attributes
2017-08-08 23:53:53(info): Cannot open file \?\GLOBALROOT\Device\HarddiskVolumeShadowCopy7$windows.~bt\sources\safeos\safeos.mount\program files\desktop.ini to read the file attributes
2017-08-08 23:53:53(info): Cannot open file \?\GLOBALROOT\Device\HarddiskVolumeShadowCopy7$windows.~bt\sources\safeos\safeos.mount\program files\common files\microsoft shared\ink\TabTip.exe to read the file attributes

In files backup , exluded files.
Also please read the doc for this.

I scanned the doc:
and searched the word Global and see no reference to the issue we are encountering.

I don’t know whether problem resides on client with Shadow copy or corruption on storage, or index DB.

Is there a quick way to fix?

I have more than a few workstations with this issue now.



Figured out my own problem, and reading the manual did help. Forgot to uncheck the box “Allow client-side changing of settings”, so no matter what exclusions I added, they were not taking effect. Unchecking the box forced the config from the server to the client and issues went away. I was able to exclude the Shadow Copy folders with this:


Hope this helps someone.

I’d say exluding C:\$windows.~bt should fix it.

That is a second copy of Windows I think, so running the Windows 10 update process should also fix it.